problème motu traveler mk3

Interfaces et cartes Audio et MIDI, en PCI, FireWire, Thunderbolt, mLan, USB, etc.
Nichelll
-20 VU
-20 VU
Messages : 5
Inscription : 11 mars 2015, 22:12

problème motu traveler mk3

Message non lu par Nichelll » 05 oct. 2015, 18:22

Bonjour à tous!

Je me décide enfin à poster ce message, après plusieurs semaines de recherches je n'ai toujours pas résolu les problèmes rencontrés..dsl par avance pour la forme du message mais je crois que ça sera plus simple comme ça!

D'abord ma config:
Windows 7- Amd fx(tm) - 6350 6 core (2.8Ghz)- 8Go RAM - motu traveler mk3 - carte firewire externe (sur slot Pci)

Problèmes avec ma motu sous windows 7: crachotements sonores, bip suraiguë puis redemarrage de windows
[*] j'ai donc regardé sur internet:
- possibilité que l'erreur vienne de la carte firewire... driver 1394 (j'ai donc mis la version signée).
- taille buffer (mais j'ai vite écarté cette option)

Continuant mes recherches j'ai vu un nombre incalculable de personne ayant des problemes sous windows 7 j'ai updaté mon système vers windows 10.

Problèmes avec ma motu sous windows 10: 1_crachotements sonores, bip suraiguë puis redemarrage de windows
2_ impossible de lire des sons sous windows media player ou groove box (lecteur de win 10) avec code erreur0xc00d36b4

[*] j'ai donc regardé sur internet: - motu n'a pas mis à jour ses drivers mais apparemment va bientôt le faire.
- pour le code erreur0xc00d36b4... problème qui apparemment survient avec le passage sous windows 10 mais toutes les solutions proposées pour dépanner n'ont pas marchées pour moi...

Si quelqu' un a un avis je suis preneur ](*,)

Bonne soirée

hagan
Donateur en Bronze
Donateur en Bronze
Messages : 21
Inscription : 31 janv. 2008, 20:50
Localisation : LILLE

Re: problème motu traveler mk3

Message non lu par hagan » 05 oct. 2015, 18:53

J'ai eu le même soucis avec une motu ultralite mk3, branchée en USB.
J'ai réglé le soucis en désinstallant mes drivers USB3, je me passe donc de l'usb3 en attendant une mise à jour, je suis sur Windows 7 64bits. Le problème survenait même si la carte son était branchée sur un port USB2.

Je pense à une sorte de conflit IRQ entre pilotes...

Nichelll
-20 VU
-20 VU
Messages : 5
Inscription : 11 mars 2015, 22:12

Re: problème motu traveler mk3

Message non lu par Nichelll » 06 oct. 2015, 09:05

Merci pour la réponse.
Je viens de me renseigner un peu sur les IRQ, ça m'a l'air une très bonne piste!! Je vais chercher dans cette direction!

hagan
Donateur en Bronze
Donateur en Bronze
Messages : 21
Inscription : 31 janv. 2008, 20:50
Localisation : LILLE

Re: problème motu traveler mk3

Message non lu par hagan » 06 oct. 2015, 14:01

N'hésites pas à nous faire part de tes découvertes.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 22 invités