EDIT: alerte BUG Google Chrome / reboot impossible sur Mac

Le forum des utilisateurs de Pro Tools.
Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1661
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

EDIT: alerte BUG Google Chrome / reboot impossible sur Mac

Message non lu par Brotools » 24 sept. 2019, 21:12

J’en ai personnellement été victime aujourd’hui...
Hollywood parlysé
https://variety.com/2019/digital/news/a ... 1203347033
Dernière édition par Brotools le 25 sept. 2019, 10:57, édité 1 fois.

Amot
Donateur en Bronze
Donateur en Bronze
Messages : 158
Inscription : 28 nov. 2013, 12:05
Localisation : Clermont-Ferrand

Re: Alerte au virus probable (AVID)

Message non lu par Amot » 24 sept. 2019, 21:24

Ah ouai? M****

Avatar de l’utilisateur
Yoann
-20 VU
-20 VU
Messages : 12
Inscription : 15 juil. 2008, 00:05

Re: Alerte au virus probable (AVID)

Message non lu par Yoann » 24 sept. 2019, 22:00

Brotools a écrit :
24 sept. 2019, 21:12
J’en ai personnellement été victime aujourd’hui...
Hollywood parlysé
https://variety.com/2019/digital/news/a ... 1203347033
Hello Brotools,
Les témoignages jusqu'à présent semblent ne concerner que Media Composer.
Tu en as été victime sans ce dernier sur ta machine ?
Et reporte donc que ce problème touche potentiellement Pro Tools ?

Merci,

Yoann

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1661
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Alerte au virus probable (AVID)

Message non lu par Brotools » 24 sept. 2019, 22:52

De ce que j’en ai lu, ça parle de « produit AVID » même s’ils ne citent pas explicitement PT. En tout cas, j’ai eu exactement le même truc aujourd’hui, ça serait une « drôle » de coïncidence.
Mais possible malgré tout effectivement, je tenais juste à prévenir au cas où. 😉

Avatar de l’utilisateur
Typpex
Donateur en Bronze
Donateur en Bronze
Messages : 56
Inscription : 04 juil. 2010, 00:56
Localisation : Paris / Bruxelles / Sydney

Re: Alerte au virus probable (AVID)

Message non lu par Typpex » 25 sept. 2019, 05:38

Merci Brotools pour cette info.

J'ai un ami qui a rencontré le même problème hier.
Quand il a voulu démmarer sa session, il a reçu une erreur iLok et ProTools s'est fermé.
Ensuite impossible de rebooter l'ordinateur.
Je sais qu'il s'agit d'un Mac Pro. Je n'ai pas les détails sur la version de ProTools et de l'OS mais au besoin je peux toujours poser la question.

Avatar de l’utilisateur
Yoann
-20 VU
-20 VU
Messages : 12
Inscription : 15 juil. 2008, 00:05

Re: Alerte au virus probable (AVID)

Message non lu par Yoann » 25 sept. 2019, 07:16

De nouvelles infos semblent incriminer Chrome (l'info vient de google), sur les machines dont le SIP a été désactivé, ce qui peut être nécessaire sur certaines configurations audiovisuelles (et donc faisant tourner Media Composer, même si il s'agirait là d'un coïncidence, ce dernier semblant hors de cause).

https://9to5google.com/2019/09/24/avid- ... ng-google/

A suivre,

Yoann

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1661
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Alerte au virus probable (AVID)

Message non lu par Brotools » 25 sept. 2019, 08:20

Oui, j’allais poster une info similaire.
La source que j’ai trouvée est assez détaillée et technique:
https://mrmacintosh.com/google-chrome-k ... ot-issues/

Le tout confirmant bien que c’est un problème venant de Chrome et que ProTools est donc potentiellement tout aussi concerné (ce dont je doutais peu ayant eu exactement ce soucis hier).

En revanche, l’article dit que Yosemite ne serait pas concerné mais c’est pourtant bien en 10.10.5 que ça m’est arrivé.

Pour l’instant, le Mac reste allumé jusqu’à plus d’infos... J’ai du boulot à finir...

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1661
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: ÉDIT: alerte virus/faille Google Chrome / reboot impossible sur Mac

Message non lu par Brotools » 25 sept. 2019, 10:54

Yosemite est bien concernée, c'est confirmée mais en moins grave.....
Si vous voulez vous rassurer, les manips à faire sont dans l'article que j'ai mis en lien.
Pour ma part les Launch Agents concernés (ceux à enlever manuellement) dataient effectivement pile poil de l'heure du crash d'hier...

Si vous voulez un résumé, voilà ce qu'il faut faire (je n'ai pas tout traduit, désolé) :
Dans le terminal, taper:
ls -ldO /var

You should get one of the following outputs. The first one below means that your /var volder is SIP protected (notice the restricted flag) and the proper sym link /var -> private/var
lrwxr-xr-x@ 1 root wheel restricted,hidden 11 Apr 1 2018 /var -> private/var
The next one means that your symlink is broken and the folder is NOT SIP Protected.
drwxr-xr-x 5 503 wheel - 170 Sep 24 14:37 /var
If you find /var in this condition you are affected! If you LOGOUT, SHUTDOWN OR RESTART your Mac will NOT Boot! You will need to boot into recovery

FIX———
How can I fix the issue? 2 ways to fix.
1st Fix from MacAdmins User Juest 
First you have to fix the /var symlink so it shows /var -> private/var
Then you can remove the affected LaunchAgents
Fix to this issue for everyone that was affected:
or steps to recreate /var symlink:
1. Boot into Recovery
2. Launch Terminal
(only if you're on 10.11+ with SIP)
# chroot /Volumes/[affected install]
# mv var vv
# ln -s private/var var
# chflags -h restricted /var
# chflags -h hidden /var
# xattr -sw com.apple.rootless "" /var
default SIP configurations are not affected!

10.10 or older:
only do symblink and the hidden chflag and
remove launch agents from
/Users/[affected user]/Library/LaunchAgents/
OR
/Library/LaunchAgents/
- com.google.keystone.agent.plist
- com.google.keystone.xpcservice.plist
# exit
(recommended) # csrutil enable (10.11+)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot] et 75 invités