Modif. Zoom H2 en 4 pistes entrée ligne.

Le coin des bricolos, pour parler électronique, électricité, et autres montage de meubles.
Avatar de l’utilisateur
biton
-2 VU
-2 VU
Messages : 711
Inscription : 07 mars 2005, 18:04
Localisation : +33

Message non lu par biton »

amha le filtre correcteur doit être DSP. ça coûte rien et ça corrige mieux...
mais bon j'en sais rien.
professeur Biton Astromède - magnétiseur agrégé - pouvoir surnaturel !
<i>paiement par chèques - Visa - American Express - PayPal - cacahuètes</i>
JHR
-20 VU
-20 VU
Messages : 10
Inscription : 03 mars 2009, 14:23

Message non lu par JHR »

Voici quelques observations que j'ai faites sur le cheminement des signaux.

Sur la face A du circuit, les sorties des Amplis ops (en jaune) et les entrées des convertisseurs (en rouge).
Sur la face B, marqués avec des astérisques rouges, des résistances sur lesquelles on peut retrouver ces mm signaux.

1 - Avant gauche
2 - Arrière gauche
3 - Arrière droit
4 - Avant droit

1 - R35
2 - R39
3 - R44
4 - R47

Ces résistances amènent une composante DC d'env. 1.5 V sur les entrées des ADC (liaison par pastilles traversantes).

Comme je perds la trace des signaux entre leur sortie des Aops et leur arrivée sur les ADC (entrées 10 et 11 des TLV320AIC32) j'en conclus que d'autres connections se font par 1 ou plusieurs couches supplémentaires ds l'épaisseur du CI.

A noter : Les ADC sont bizarrement brochés à l'envers par rapport à ce qu'on trouve sur le Datasheet de Texas. Comme s'ils étaient sur le dos ! il faut tourner en sens anti-horaire pour aller de 1 vers 32.

Bon ce sont là mes observations actuelles. Bienvenue à toute contradiction, il n'est pas impossible que je ne me sois encore emmêlé les pinceaux qq part !!!

/Edit : c'est bon... c'est corrigé !
Pièces jointes
H2-circuit_a.jpg
(98.57 Kio) Téléchargé 71 fois
H2-circuit_b.jpg
(36.26 Kio) Téléchargé 68 fois
JHR
-20 VU
-20 VU
Messages : 10
Inscription : 03 mars 2009, 14:23

Message non lu par JHR »

Je viens de m'en apercevoir en tentant une mesure de réponse en fréquence sur les sorties d'Aop (et aussi sur les entrées des convertisseurs).

La bosse à 80Hz n'apparait pas du tout, et je trouve la réponse ci-jointe.

Surprenant, isn't it ?
Pièces jointes
H2 sortie NJM2100.png
(52.5 Kio) Téléchargé 74 fois
Avatar de l’utilisateur
Alexis
L'équipe SDO
L'équipe SDO
Messages : 3115
Inscription : 08 janv. 2006, 02:49
Localisation : Corcoué sur logne

Message non lu par Alexis »

Vachement surprenant en effet... ça ressemble à un booster high shelf et un atténuateur low shelf, tous deux à 6dB /octave ...
ça ne pourrait pas être dû à une mauvaise adaptation d'impédance lors de l'injection du signal ? car si tu a simplement injecté le signal aux travers d'un condensateur (composante continue...?) avec une source à relativement haute impédance, ça expliquerait quelque peut les chose... j'imagine que tu n'a pas pu couper momentanément les connexion de l'aop...
C'est pas vraiment encourageant pour la modif. totale du Zoom H2...

En tout cas merci, et bravo, je crois que c'est les premières infos constructives qu'on peut trouver sur le net concernant les bidouillages internes du Zoom H2 ! ;)

Pour les petites erreurs du début, j'ai corrigé tes messages, les infos sont maintenant les bonnes dans tes messages, merci !
__________TO9, GBF, Platine Teppaz, HR624, HD25, Live 8, SoundForge9, micros, oreilles, bouche, bouchons d'oreille, femme, fille, extincteur...
Tiens, c'est marrant, vous arrivez à lire aussi petit que ça ? Ouai... tricheur, c'est le zoom, la loupe, le copier-coller, ou le grand écran je sais pas...
JHR
-20 VU
-20 VU
Messages : 10
Inscription : 03 mars 2009, 14:23

Message non lu par JHR »

Alexis,

Merci pour les modifs du texte !
Il reste cependant la photo H2-circuit_a.JPG où 3 des numéros jaunes sont inversés. Il faudrait que je la refasse avec les corrections. C'est possible de remplacer l'ancienne ?

Pour ce qui est de la dernière mesure, c'est vrai que j'ai un doute au niveau des impédances. J'ai utilisé un lecteur CD avec un CDtest, isolé du H2 par une capa. Mais MEME s'il y a un pb au niveau des impédances, cette bosse ne devrait-elle pas laisser au moins qques traces ? Je n'ai pas de géné bruit blanc dont je suis sûr de la très basse impédance de sortie, c'est pourquoi je me suis contenté de procéder ainsi pour une 1ère vérif.

Mais il serait bon que quelqu'un d'autre reprenne ces mesures, afin de confirmer !... ou de dire le contraire !

Sinon je suis en train de faire des mesures de synchro sur les 4 canaux. Il y a un truc bizarre qui se passe après un certain tps d'enregistrement (44.1/16). Les signaux utilisés sont une impulsion et un chirp.

Les 1ères constatations sont les suivantes :
- après 1 mn d'enregistrement les 4 pistes sont absolument synchro et identiques
- mais après + d'une heure il SEMBLE qu'il y ait un petit retard de (je pense) 1 échantillon sur les pistes arrière. Je dis "je pense" car les formes d'ondes sont assez différentes (mm si globalement le signal reste le mm) , comme si les points analogiques mesurés par le conv n'étaient pas strictement les mm que ceux des 2 pistes avant. So what ?

J'ai fait des captures d'écran de ce que j'ai constaté avec Audacity mais j'aimerais être + sûr avant de les joindre. Sinon ça va encore faire du boulot de correction pour certains !

Mais bon, 1 (éventuel) échantillon d'erreur sur 44 100 ne peut pas créer trop de dégâts au niveau déphasage je pense ?

A vérifier ça aussi sur d'autres appareils que le mien. Ce peut être fait rapidement sans démontage du joujou.

S'il y en a à qui ça dit ???
Avatar de l’utilisateur
Alexis
L'équipe SDO
L'équipe SDO
Messages : 3115
Inscription : 08 janv. 2006, 02:49
Localisation : Corcoué sur logne

Message non lu par Alexis »

Pour la photo, j'ai modifié le texte... donc les numéros sont bons par rapport au texte, mais on peut fort bien changer l'image ! Tu peu me joindre par MP (message privé).

Je vais voir si je peu faire ces essais en fin de semaine, sinon comme source très basse impédance, y'a l'amplificateur pour enceinte ! ;) normalement, ça fait dans les 1 ohms ... maxi ... faut juste trouver une capa bien grosse genre 1000µF et mettre une petite en parralèle pour laisser passer l'aigu également, L'influance de l'aop dans tout ça ... doit sans doute y jouer, la contreréaction (due au gain) pouvant p'tetre jouer des tours.. je ne sais pas du tout comment c'est fichu là dedans, mais j'imagine que ce n'est pas très orthodoxe comme montage.
Sinon, trouver un équivalent de haute qualité pour l'aop en cms, et changer les capsules electret, serait peut être une bonne idée pour transformer la bête en bête de course ;)

Pour l'erreur de desynchro ... j'imagine que c'est la même horloge pour les deux, donc je vois pas comment ça pourrait se désynchroniser, mais... je testerais ça la semaine prochaine (plus de temps) avec une impulsion de dirac ! ;)
__________TO9, GBF, Platine Teppaz, HR624, HD25, Live 8, SoundForge9, micros, oreilles, bouche, bouchons d'oreille, femme, fille, extincteur...
Tiens, c'est marrant, vous arrivez à lire aussi petit que ça ? Ouai... tricheur, c'est le zoom, la loupe, le copier-coller, ou le grand écran je sais pas...
JHR
-20 VU
-20 VU
Messages : 10
Inscription : 03 mars 2009, 14:23

Message non lu par JHR »

Alexis,

As-tu reçu mon dernier blabla en MP ?


Je ne suis pas sûr qu'il soit bien parti...et donc arrivé !
Avatar de l’utilisateur
Alexis
L'équipe SDO
L'équipe SDO
Messages : 3115
Inscription : 08 janv. 2006, 02:49
Localisation : Corcoué sur logne

Message non lu par Alexis »

Mh... non, rien reçu.
__________TO9, GBF, Platine Teppaz, HR624, HD25, Live 8, SoundForge9, micros, oreilles, bouche, bouchons d'oreille, femme, fille, extincteur...
Tiens, c'est marrant, vous arrivez à lire aussi petit que ça ? Ouai... tricheur, c'est le zoom, la loupe, le copier-coller, ou le grand écran je sais pas...
JHR
-20 VU
-20 VU
Messages : 10
Inscription : 03 mars 2009, 14:23

Message non lu par JHR »

donc je retente.
Avatar de l’utilisateur
Alexis
L'équipe SDO
L'équipe SDO
Messages : 3115
Inscription : 08 janv. 2006, 02:49
Localisation : Corcoué sur logne

Message non lu par Alexis »

Merci, Bien reçu ! j'envoie ça sur le forum et je ferais le ménage dans ce sujet lundi ... j'aurais plus de temps ! ;)
__________TO9, GBF, Platine Teppaz, HR624, HD25, Live 8, SoundForge9, micros, oreilles, bouche, bouchons d'oreille, femme, fille, extincteur...
Tiens, c'est marrant, vous arrivez à lire aussi petit que ça ? Ouai... tricheur, c'est le zoom, la loupe, le copier-coller, ou le grand écran je sais pas...
Répondre