Nuendo - note de musique

Le forum des utilisateurs de Nuendo et de Cubase.
Avatar de l’utilisateur
Andreï
-20 VU
-20 VU
Messages : 45
Inscription : 12 déc. 2016, 23:04
Localisation : Brest

Nuendo - note de musique

Message non lu par Andreï »

Bonjour,

Une petite question à laquelle je n'ai pas trouvé de réponse dans la doc de Nuendo :
lorsque j'importe un clip depuis le MediaBay vers ma Timeline, il arrive parfois que le clip en question ait une petite note de musique marquée dans le coin supérieur droit ; et, lorsque cela arrive, le clip en question est automatiquement stretché pour avoir une durée de 2s.

Savez vous à quoi correspond ce marqueur "note de musique", et s'il y a possibilité de désactiver ce stretch automatique ?

Merci d'avance !
Adrien
Avatar de l’utilisateur
rasimmanmusic
L'équipe SDO
L'équipe SDO
Messages : 234
Inscription : 02 mai 2007, 19:20

Re: Nuendo - note de musique

Message non lu par rasimmanmusic »

Il faut que tu bascule ta base de temps sur l'inspecteur de piste où tu importe ton fichier.

toutes les info sont là : https://steinberg.help/cubase_pro_artis ... ase_c.html
Avatar de l’utilisateur
Andreï
-20 VU
-20 VU
Messages : 45
Inscription : 12 déc. 2016, 23:04
Localisation : Brest

Re: Nuendo - note de musique

Message non lu par Andreï »

Merci pour ta réponse, mais je crois que ça ne résout pas mon problème : toutes mes pistes sont déjà en base de temps linéaire, et après avoir essayé les 2 bases de temps, le problème persiste.

Mais comme ce problème ne concerne que certains fichiers audio, j'ai cherché quelle différence présentaient ces fichiers avec tous ceux qui ne posent pas de souci à l'import dans la timeline, et il semblerait que ce soit cette info de "Bars & Beats" :
Image

Il doit y avoir une préférence à désélectionner pour désactiver cette contrainte (je suppose que le fichier est automatique stretché pour coller au tempo par défaut de ma session) ; as tu une idée de ce que cela pourrait être ?
Pièces jointes
Nuendo_Bars_Beats.png
Avatar de l’utilisateur
rasimmanmusic
L'équipe SDO
L'équipe SDO
Messages : 234
Inscription : 02 mai 2007, 19:20

Re: Nuendo - note de musique

Message non lu par rasimmanmusic »

A tu fais clic droit sur ton fichier. Option d'importation -> décocher "convertir aux paramètres du projet?
omichelot
-20 VU
-20 VU
Messages : 26
Inscription : 15 mai 2015, 12:44

Re: Nuendo - note de musique

Message non lu par omichelot »

Salut Andreî.
Il faut ouvrir la bibliothèque (CTRL+P) et décocher la croix bleue dans la colonne "Mode Musical" de ton fichier.
Avatar de l’utilisateur
Andreï
-20 VU
-20 VU
Messages : 45
Inscription : 12 déc. 2016, 23:04
Localisation : Brest

Re: Nuendo - note de musique

Message non lu par Andreï »

Hello,
Oui c'était bien ça, merci pour le tuyau ! Une fois le mode musical décoché dans la bibliothèque, le problème est résolu.
Merci pour vos messages, et désolé pour le temps de réponse !
Répondre