AAF Mystico-desynchro

Le forum des utilisateurs de Pro Tools.
luklux
-20 VU
-20 VU
Messages : 3
Inscription : 05 nov. 2013, 22:00

AAF Mystico-desynchro

Message non lu par luklux » 25 févr. 2020, 06:49

Salut, bonjour,

Depuis peu (un gros mois), lors de l'import d'aaf dans pro tools (hd 11.3), certains clips se retrouvent aléatoirement désynchro alors que les autres, au sein d'une même piste, sont eux bien synchro.

Plus précisement, le début et la fin des clips en questions sont (semblent jusqu'a preuve du contraire) bien calés, au bon tc, mais c'est l'audio qu'ils contiennent qui 'glisse' d'un nombre d'images variable, et ce de maniere aléatoire d'un clip 'vérolé' à l'autre.
Sachant une fois de plus qu'au sein de la même piste d'autre clips sont eux parfaitement conformes (désolé de me repeter).
Les fades/point de montage de ces mêmes clips semblent eux aussi atteint (pas pris le temps de verifier si le nombres d'images de décalage est égal d'un point/fade à l'autre)

Le mal frappe de manière récurrente mais non systématique..

Une paire d'exemples:

-Documentaire 'moyen', monteur trés compétent, prod externe (monté hors les murs sur media composer 18):
Tout est ok sauf un intervenant complètement à la rue alors que les autres intervenants sur la même piste (bis repetita) de dial sont synchro.

-Sujet léger (type entrepub), monteur vaguement compétent :'s prod interne (monté in situ sur media composer ?? ((mais version récente)):
Sur une même piste (once again) les géné début et fin sont calés mais des sons d'archives (extraits de films)
sont eux décalés...

Tout ca pour dire que la source est variable, ainsi que les opérateurs, les projets media composer sont valables avant export (j'ai verifié) le tout sur avid.
Et aprés quelques années de mix pour la même boite, avec du matos fixe, sans le moindre soucis..

C'est pas insurmontable, mais c'est casse co.. une perte de temps.
Des cas similaires? Des pistes?

Merci d'avance.

Corvo
-20 VU
-20 VU
Messages : 5
Inscription : 25 juin 2012, 19:28

Re: AAF Mystico-desynchro

Message non lu par Corvo » 25 févr. 2020, 20:48

Salut !

En quoi sont encodés les fichiers qui correspondent aux clips posant problème ? Je me souviens qu'il y avait ce genre de soucis de glissement sur Final Cut 7 avec les MP3 par exemple...

Sinon la fréquence d'échantillonnage des fichiers est bien la même que celle de la session ?

Malheureusement ce ne sont que des pistes, jamais rencontré ce problème !

Bonne soirée

Corvo

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 57 invités