Avid - Eucon 2019.12.0

Le forum des utilisateurs de Pro Tools.
Avatar de l’utilisateur
Mix7
Donateur en Bronze
Donateur en Bronze
Messages : 1196
Inscription : 23 févr. 2005, 02:11
Contact :

Avid - Eucon 2019.12.0

Message non lu par Mix7 » 05 déc. 2019, 23:03

Salut,

J'ai fait la bêtise d'updater Eucon en version 2019.12.0.
Pour moi une catastrophe !

Avec une S3, la latence est stupéfiante.
Un mute peut prendre 5 secondes pour être opérant !

A tel point que je me demande si je n'ai pas oublié quelque chose.
Un nouveau setting, une recommandation d'installation qui m'aurait échappée ...

Bref, je suis curieux de vos retours.
N'hésitez pas!

A+
Olivier
Olivier Mortier - monteur son & mixeur.
http://www.mix7.net - http://www.ecouteunefois.be - http://www.boxon.be

Avatar de l’utilisateur
Mix7
Donateur en Bronze
Donateur en Bronze
Messages : 1196
Inscription : 23 févr. 2005, 02:11
Contact :

Re: Avid - Eucon 2019.12.0

Message non lu par Mix7 » 05 déc. 2019, 23:19

Oui peut-être quelques précisions sur mon install.
Non pas qu'elle soit particulière mais juste pour pouvoir comparer correctement.

Alors, il y a une S3, un Dock et un iPad Air 2 câblé (OS13.1.2) pas de Wifi.
J'ai un réseau Eucon dédié. Tout ce petit monde est connecté à un router qui est branché sur le port réseau 1 d'un Mac Trash Can (OS High Sierra 10.13.6).

Voilà.

Olivier
Olivier Mortier - monteur son & mixeur.
http://www.mix7.net - http://www.ecouteunefois.be - http://www.boxon.be

Avatar de l’utilisateur
bluebird
Donateur en Or
Donateur en Or
Messages : 1260
Inscription : 29 déc. 2003, 21:43

Re: Avid - Eucon 2019.12.0

Message non lu par bluebird » 06 déc. 2019, 19:19

PT 2019.10 ?

Avatar de l’utilisateur
Mix7
Donateur en Bronze
Donateur en Bronze
Messages : 1196
Inscription : 23 févr. 2005, 02:11
Contact :

Re: Avid - Eucon 2019.12.0

Message non lu par Mix7 » 08 déc. 2019, 23:21

Oui effectivement Pro Tools 2019.10
Olivier Mortier - monteur son & mixeur.
http://www.mix7.net - http://www.ecouteunefois.be - http://www.boxon.be

Avatar de l’utilisateur
Maxwyme
L'équipe SDO
L'équipe SDO
Messages : 602
Inscription : 16 févr. 2009, 01:05

Re: Avid - Eucon 2019.12.0

Message non lu par Maxwyme » 09 déc. 2019, 09:40

Ouais bah ici aussi c'est la guerre, en mode S3/Dock plus rien ne tient debout et Eucon se déconnecte sans arrêt.

Sérieux mais ils le testent leur p****n de soft ???? :evil:

Jan
Donateur en Bronze
Donateur en Bronze
Messages : 630
Inscription : 01 avr. 2009, 18:43

Re: Avid - Eucon 2019.12.0

Message non lu par Jan » 09 déc. 2019, 21:41

Oui, le protocole est le même que pour Pro Tools. :lol:
"i am not young enough to know everything" Oscar Wilde

Avatar de l’utilisateur
bluebird
Donateur en Or
Donateur en Or
Messages : 1260
Inscription : 29 déc. 2003, 21:43

Re: Avid - Eucon 2019.12.0

Message non lu par bluebird » 10 déc. 2019, 09:34

Pour ma part je n'ai aucun souci. Ca marche plutôt bien.

Mais chose étrange, le firmware de ma S3 est en 1.2.0.152 et EuControl me propose un downgrade en 1.2.0.131
(Il faut dire que j'ai envoyé la S3 en réparation chez Avid l'été dernier).

Avatar de l’utilisateur
lestevennok
L'équipe SDO
L'équipe SDO
Messages : 120
Inscription : 11 août 2009, 23:24
Localisation : Rennes

Re: Avid - Eucon 2019.12.0

Message non lu par lestevennok » 11 déc. 2019, 14:07

Pour ma part, ça marche plutôt bien. J'ai fait la mise à jour de l'eucon et l'update firmware de l'artiste mix et transport.
Et aucun souci avec Nuendo 10 !

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 67 invités